APIs and intricately.com application are down
Incident Report for Intricately
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 11:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2019 - 11:38 PDT
This incident affected: Intricately API (Company API, Enrichment API, Data Snapshots API, Events API), intricately.com (List Enrichment, Smart Lists, Login and Signup), and Chrome Extension.