Availability of Intricately Platform
Incident Report for Intricately
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 09:25 PST
Monitoring
The affected components are operational, and we're monitoring the results.
Posted Feb 24, 2022 - 09:18 PST
Investigating
Our engineering team is investigating a connectivity issue affecting Intricately Platforms. Users can't currently access the Intricately platform and the Chrome Extension. We'll keep this page updated.
Posted Feb 24, 2022 - 09:07 PST
This incident affected: intricately.com (List Enrichment, Smart Lists, Login and Signup), Intricately API (Company API, Enrichment API, Data Snapshots API, Events API), and Chrome Extension.