Emergency Maintenance (Network Connectivity Issues)
Incident Report for Intricately
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 15:47 PDT
Investigating
Our web / API platform is experiencing network connectivity issues - we are actively investigating this incident.
Posted Oct 29, 2020 - 14:23 PDT
This incident affected: intricately.com (List Enrichment, Smart Lists, Login and Signup), Intricately API (Company API, Enrichment API, Data Snapshots API, Events API), Salesforce Connector (Enrichment), and Chrome Extension.