Hardware incident with our primary database
Incident Report for Intricately
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 16:09 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2024 - 15:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2024 - 15:17 PST
This incident affected: intricately.com (List Enrichment, Smart Lists, Login and Signup), Intricately API (Company API, Enrichment API, Data Snapshots API, Events API), Salesforce Connector (Enrichment), and Chrome Extension.